1

Closed

Install Error

description

See the attached Package Installation Report.
 
In the end I was able to install the module by manually running the SQL install files, removing them from the zip file and installing the module.

file attachments

Closed Dec 27, 2010 at 7:18 PM by jcassel
Update was put up for download.

comments

jcassel wrote Jul 30, 2010 at 12:14 PM

Looks like an issue with either permissions(not likely) or some issue the 1.00.02 script looking for something that is not there yet. Was this a fresh install or were you doing an update to an existing install?

jcassel wrote Jul 30, 2010 at 12:19 PM

Also now looking at the log, it seems that it never ran the 1.00.00.SlqDataProvider script. That would cause this error.

phil2 wrote Aug 2, 2010 at 8:32 AM

It was a fresh install of this module.

aarongiust wrote Oct 31, 2010 at 7:28 PM

The dnn manifest file doesn't contain a listing for the 1.00.00 SQL install script to run. Can someone please update it and re-post the zip so others don't get the same error? Thanks.

jcassel wrote Dec 27, 2010 at 7:18 PM

Sorry it took me so long to see your comment and make the simple correction needed. I have updated the PA to insure that others don't have the same issue.
Thank you for taking the time to comment.

wrote Dec 27, 2010 at 7:18 PM

wrote Feb 13, 2013 at 7:43 PM

wrote May 15, 2013 at 3:42 AM